WordPress.org

Support

Support » Plugins and Hacks » Position "fixed" looks like "absolute"

Position "fixed" looks like "absolute"

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Max Bond
    Participant

    @max-bond

    Hi!

    First of all – do not fix the whole sidebar! Remove sidebar-single from custom id list!
    Second. Set higher Refresh Interval. Try values from 1000. 100 is a causing high cpu usage!
    Third. Make change in style.css:

    #sidebar-single {
    float: left;
    width: 300px;
    text-align: left;
    padding-top: 143px;
    /* position: relative; */
    }

    Disable position: relative property!

    I followed you instructions, but it still wont work.

    Plugin Author Max Bond
    Participant

    @max-bond

    Ok! The last change in style.css:

    kung.tk/media="all"
    #page {
    position: relative;
    width: 100%;
    padding-bottom: 2rem;
    -webkit-transition: -webkit-transform 500ms ease;
    -moz-transition: -moz-transform 500ms ease;
    -o-transition: -o-transform 500ms ease;
    transition: transform 500ms ease;
    /* -webkit-transform: translate(0, 0);
    -moz-transform: translate(0, 0);
    -o-transform: translate(0, 0);
    transform: translate(0, 0); */
    }

    Disable -webkit-transform and other transform properties!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Position "fixed" looks like "absolute"’ is closed to new replies.