• Resolved afrikablam

    (@afrikablam)


    Hi, for some reason none of my portfolio settings seem to be working. I disabled every plugin except the Kadence Toolkit with the same results. Below is a list of the specific settings that I NEED to work. The ones with asterisks are the ones that are not working (although for the record, the other settings aren’t technically working either – for example if I change “portfolio style” to “post style” it just stays in “normal grid.” Fortunately I WANT a grid, so that’s not a problem). I noticed this problem before the wordpress update, and also after.

    These are my settings:
    Portfolio Grid Icon Link – NONE**
    Portfolio Style – NORMAL GRID
    Portfolio Grid image ratio – SQUARE
    Choose how many portfolio columns to show on portfolio archive pages – 3
    Display lightbox link in grid? – ON
    Show portfolio type in grid? – OFF**
    Display Portfolio excerpt in grid? – OFF**

    Please help!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey,

    If you find that some of the Theme Options are not working, then likely the settings are being overridden by the page settings.

    Try going to the “Edit Page” area for the portfolio, and try changing your portfolio settings there.
    See here:
    http://docs.kadencethemes.com/ascend-premium/templates/portfolio-page-template/

    You should be able to make changes there. Let me know if that works for you.

    -Kevin

    Thread Starter afrikablam

    (@afrikablam)

    Hey Kevin,

    Thanks, that worked for removing the category.

    How can I remove the link? I have it set in my Theme Options to NOT link to anything, and there’s no setting on the portfolio page itself that involves that.

    These are my page settings:
    Show Type? No, disabled
    Show Excerpt? No, disabled
    Show Lightbox? Yes, enabled

    I really want the lightbox only, but for some reason the “Portfolio Grid Icon Link” setting in Theme Options doesn’t seem to be taking effect.

    I have it set in my Theme Options to NOT link to anything

    Hey, so it seems there is some confusion about the settings. There is no setting to remove the link for portfolio posts in a grid. The main differences between a portfolio grid and a simple gallery are that the portfolio posts lead to something more than an image (A page that can hold a gallery, text etc). If all your wanting is a link to an image then you might want to use a gallery since that is the purpose of a gallery.

    The setting you are talking about “Portfolio Grid Icon Link” refers to the grid icon link on the single portfolio posts in the single portfolio navigation at the bottom. see the red arrow in this image:
    https://s17.postimg.org/ll4733rxb/grid_icon_example.jpg

    So hopefully that clears up the “Grid Icon” and we can then turn to your support request as a request not an issue of something broken. It sounds like you don’t want portfolio posts to link to themselves. But instead, you would like them to only link to the lightbox. While I echo the same advice from above that a gallery would do this by default here is a CSS hack which would I think, create the effect you want on your portfolio grid. Just add this into the theme options > custom CSS box.

    .portfolio-loop-image-container .portfolio-hover-item .portfolio-hover-item-inner .portfolio-inner-link, .portfolio-loop-image-container .portfolio-hover-item-link {
        pointer-events: none !important;
    }

    Note that this still is a hack and some browsers may ignore it.

    Thread Starter afrikablam

    (@afrikablam)

    That worked! Thank you!

    And thanks for the explanation, I really appreciate it 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Portfolio settings not working’ is closed to new replies.