WordPress.org

Forums

POrtfolio item 404 error (6 posts)

  1. Deborah Jackson
    Member
    Posted 2 years ago #

    Hi,

    I'm, just experimenting with portfolio entries (previously just posts and pages). Each time I try and view the portfolio item I have created I get this message:

    Not Found

    The requested URL /portfolio-item/small-moments-2/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.24 (Unix) mod_ssl/2.2.24 OpenSSL/1.0.0-fips mod_bwlimited/1.4 mod_perl/2.0.6 Perl/v5.10.1 Server at djpsych.com.au Port 80

    I'm not a computer programmer, just trying hard to maintain a small website for my psychology practice. Can anyone help?

    Thanks,

    Deborah

  2. SpankMarvin
    Member
    Posted 2 years ago #

    Try going to Settings > Permalinks and simply updating?

  3. Deborah Jackson
    Member
    Posted 2 years ago #

    Hi Thanks for the reply. What do you mean by updating?

    The permalink setting I have selected is "postname".

  4. SpankMarvin
    Member
    Posted 2 years ago #

    Just go to permalinks and click "Save changes." See if that works.

  5. SpankMarvin
    Member
    Posted 2 years ago #

    I know it seems odd, but don't change any settings, just hit the save button.

  6. Deborah Jackson
    Member
    Posted 2 years ago #

    Oh My Goodness it worked!!! Thank you so much :)

Topic Closed

This topic has been closed to new replies.

About this Topic