Support » Theme: Canuck » Portfolio hover – no link to post

  • Hi. I’ve added the Portfolio (section 9) to my homepage. The hover effect for the images has the link to the image file, but not to the post and I can’t see how to activate it. Could you give me a pointer?

    Thx

    Will

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author kevinhaig

    (@kevinhaig)

    There is a link to post checkbox in the admin panel for the post where you set up the featured image. At the bottom of the panel is a Canuck Post Options Meta box.

    Ah! So there is. Sorry, didn’t think to look there -was scouring all the Customize options! Many thanks for your help with that.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Portfolio hover – no link to post’ is closed to new replies.