Support » Plugin: Toolbelt » Portfolio and Testimonial block?

  • Hi,

    both the portfolio and the testimonail block give errors in the editor, you cann’t use them. Is there a solution for that?

    For the rest it’s a perfect toolbox for me.

    • This topic was modified 2 months, 3 weeks ago by AlfredG.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author binarymoon

    (@binarymoon)

    Hi there – thanks for the message and sorry to hear those blocks aren’t working.

    The blocks work fine for me – so could you tell me what the errors are?

    What theme and plugins are you running?

    Any extra info you can give me would help to narrow down the problem. The tools > site health > info page will give you all sorts of information about your site setup.

    Hi,

    It tells me there is an error and the block cann’t be shown when I place the block in a page.
    Plugins used:

    Antispam Bee Versie 2.9.1 door pluginkollektiv
    BackUpWordPress Versie 3.10 door XIBO Ltd
    Blackhole for Bad Bots Versie 2.6 door Jeff Starr
    Breadcrumb NavXT Versie 6.3.0 door John Havlik
    Cookie Dunker Versie 1.6 door Split An Atom
    Duplicate Post Versie 3.2.3 door Enrico Battocchi
    Flying Pages Versie 2.1.0 door Gijo Varghese
    Internal Link Juicer Versie 1.1.2 door Internal Link Juicer
    Kadence Blocks – Gutenberg Page Builder Toolkit Versie 1.7.2 door Kadence WP
    Loco Translate Versie 2.3.1 door Tim Whitlock
    Newsletter by Supsystic Versie 1.5.2 door supsystic.com
    OpenStreetMap for Gutenberg and WPBakery Page Builder (formerly Visual Composer) Versie 1.0.3 door Step-Byte-Service GmbH
    Plugins Garbage Collector Versie 0.10.4 door Vladimir Garagulya
    Redirection Versie 4.4.2 door John Godley
    Related Posts By Taxonomy Versie 2.7.2 door keesiemijer
    Sogrid Versie 1.0.0 door Sabri Taieb
    The SEO Framework Versie 4.0.2 door The SEO Framework Team
    Visual Link Preview Versie 2.0.2 door Bootstrapped Ventures
    Webcraftic Robin image optimizer Versie 1.4.0 door Webcraftic <wordpress.webraftic@gmail.com>
    WPForms Lite Versie 1.5.6 door WPForms
    WPS Bidouille Versie 1.12.5 door WPServeur, NicolasKulka, benoitgeek, Benoti, christophea
    WPS Cleaner Versie 1.4.5 door WPServeur, NicolasKulka, christophea
    WPS Hide Login Versie 1.5.4.2 door WPServeur, NicolasKulka, tabrisrp
    WPS Limit Login Versie 1.4.6.1 door WPServeur, NicolasKulka, benoitgeek
    WP Super Cache Versie 1.7.0 door Automattic
    WP Toolbelt Versie 2.3.0 door Ben Gillbanks

    Template is Suki.

    Plugin Author binarymoon

    (@binarymoon)

    Thanks for the extra information. That’s really useful. Most of those plugins shouldn’t change anything but there’s a couple that may cause conflicts so I will have a look and see what they do.

    Could I ask you to do one more thing?

    If you open up the browser inspector and go to the console, are there any errors displayed there? There’s info on how to do this here:

    Using Your Browser to Diagnose JavaScript Errors

    Thanks – Ben

    Plugin Author binarymoon

    (@binarymoon)

    I’ve just tested the plugin with Suki and it doesn’t appear to be a theme related issue so the problem must lie elsewhere.

    Yes, I tested it with Gutenbooster and the same, no changes on my side. When I have some time I will switch all my plugins off and put them on one by one.

    OK, done, also with all other pugins off no working portfolio block

    Could it be a server problem? I have another website with the sam issue on the same server.

    Plugin Author binarymoon

    (@binarymoon)

    Hi Alfred – sorry for the slow reply here.

    Would you mind emailing me? binarymoon at gmail dot com, it might be quicker if we can deal with it directly.

    Hopefully I can help you work out where the problem is.

    Ben

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.