Support » Fixing WordPress » Port 81 display problem

  • Resolved tutsi

    (@tutsi)


    I just installed WP and view the blog it is very plain. There are no style just plain links in bold and everyting is distorted. So I installed a theme and it still looks the same. I dont have access to port 81, the browser just times out. My hosting company says I should reinstall. Is port 81 required as in [www.domain.com:81/folder]? Is there some way to change it in WP? Thank you for your reply!

Viewing 15 replies - 1 through 15 (of 20 total)
  • Is port 81 required as in [www.domain.com:81/folder]?

    Never heard anything like that.
    Are you sure you installed it in the proper location?
    to access your blog you should use: domain.com – nothing else.

    Wow thanks for your fast reply (1 minute)!

    Is there some way to verify if my installation was correct?

    One way is to give us a link.
    In the same time you can tell what is the directory path… e.g. on my server I have to put everything in “public_html” folder or below.
    Other servers require to put everything under htdocs…

    Wow you guys are pretty well organized! With all of these posts you answered mine again in 3 minutes!

    My site is
    example.com

    I put everything in
    Blog

    Thanks again for your help.

    Actually, it is (a PITA).

    So, let’s get back to the OP: where do you use that http://www.domain.com:81/folder thing?

    What do you mean “Actually, it is (a PITA)”.

    When I click on “View Site” in the admin the URL is: http://domain.com:81/Blog/

    And when I click on it I get a time out error.

    Don’t be a smarta$$ – you edited your post 🙂
    First time you typed the real URI backward, and asked whether it’s a pain. Yes, it is, it is a Pain In The A**.

    admin > Options > General the two URI values!
    remove the 88 whatever… make it
    http://example.com/blog/

    I am trying to load the WP admin but it is taking 5 minutes. The page title is working but the page is blank and FireFox shows its loading.

    If you screwed up thsoe two URI values (which should NOT contain any port thing…)
    follow this tutorial:
    http://www.tamba2.org.uk/wordpress/site-url/
    and change the two values!

    Wow it worked!!

    Everything is pretty…My blog is pretty!

    My admin is fast loading too!

    Thank you for your advice!

    I thought I would have to drop $150 for MT.

    By the way do I need to leave the “powered by wordpress” in there?

    Glad it worked out.
    You can always drop some $$$ as donation 🙂
    [just kidding]

    RE: powered…
    Short answer – no.
    Longer – read the license!

    Hey could you replace “[moderated]” with “domain” or “example” and “[moderated]” with “blog”.

    Thanks!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Port 81 display problem’ is closed to new replies.