Support » Plugin: WP24 Domain Check » Port 43

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author WP24

    (@wp24dotorg)

    The underlying WHOIS protocol and the corresponding whois server listen to requests on port 43. Therefore, this port needs to be unlocked to communicate with the whois servers.
    Some whois servers also use the RDAP protocol, which works with HTTP requests. But it’s not supported by many whois servers yet.

    Thread Starter vision2host

    (@vision2host)

    Thank you for the answer.

    The provider opened the port but the search space is different looking now this morning. It also doesn’t search when I press Check.
    Nothing happens.
    What can be the problem?

    Kind regards
    Ali

    • This reply was modified 5 months, 4 weeks ago by vision2host.
    • This reply was modified 5 months, 4 weeks ago by vision2host.
    Plugin Author WP24

    (@wp24dotorg)

    Maybe some caching issue, could you send a link to your page?

    Thread Starter vision2host

    (@vision2host)

    Strange,
    The page is: https://v2h.nu

    Thread Starter vision2host

    (@vision2host)

    I have found the problem.
    It was recaptcha. It was enabled by misstake without any keys.

    Tnx for the help.

    Kind regards
    Ali

    Thread Starter vision2host

    (@vision2host)

    Hi again,

    The issue just came back all of suddenly.
    No clue what is causing it.

    I have closed down recaptcha and everything that is needed to be enabled in about flick is on.

    Kind regards
    Ali

    Plugin Author WP24

    (@wp24dotorg)

    Unfortunately I’am not able to reproduce this problem. What you could do is to clear the cache of the page when the issue occurs again. If that helps I would take a deeper look into running my plugin with WP Fastest Cache.

    Thread Starter vision2host

    (@vision2host)

    Ok, this is so strange. I have used WP fastest Cache to empty cache and also in Safari I remove cache and cookies and all.
    Still same problem with Safari.
    In chrome everything is working smoothly.
    There is no updates for the plugins.

    Plugin Author WP24

    (@wp24dotorg)

    I’am not able to test in Safari, but also Firefox and Edge work without problems.
    Maybe you could enable the Safari developer tools to see if there are errors in the console.

    Plugin Author WP24

    (@wp24dotorg)

    Thread Starter vision2host

    (@vision2host)

    Hi,

    Thank you for the fast answer.
    It works now.
    Good for you to know is that it also had made my slider revolution to stop working in safari.
    As fast as I updated the plugin the slider also started working.

    Kind regards
    Ali

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.