Support » Plugin: Popup Maker - Popup Forms, Optins & More » Popups stopped working, console error

  • Resolved JD

    (@jutta0303)


    Hi,

    I recently noticed that my popups stopped working. I cannot say exactly when this happened; but it was happening on version 1.8.6 and version 1.8.10 shows the same issues.

    I’m seeing a console error in the Chrome Inspector:
    GET https://secureservercdn.net/198.71.233.13/60c.9b3.myftpupload.com/wp-content/uploads/pum/pum-site-scripts.js?defer&generated=1563407262&ver=1.8.10&time=1563407489 net::ERR_ABORTED 403

    Can you please help troubleshoot this?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author danieliser

    (@danieliser)

    @jutta0303 – Are you using an adblocker? If so try disabling it or enable the adblock defense settings we offer.

    Otherwise it may indicate your host blocks loading scripts from the uploads folder in which case you can ask them to fix it or you can disable asset caching in our settings.

    Hope that helps. If your issue is resolved please take a moment to rate and review the plugin or support.

    If you still need help please message us directly at https://wppopupmaker.com/support/.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.