Support » Plugin: Wetterwarner » Popup z-index

  • Resolved mululu94

    (@mululu94)


    Hallo,

    ich habe mein Modal Popup erstellt in dem das Widget angezeigt wird. Leider werden die Popups nicht mit angezeigt. Kannst du mir sagen bei welcher CSS Klasse in den Z-index ändern muss damit diese erscheinen? Danke!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Tim

    (@bocanegra)

    Guten Morgen,
    in der Datei “style-frontend.css” findet du das was du suchst.

    /* Mouseover Meldung */
    #pup {
      [...]
      z-index:200;
    }

    Gruß, Tim

    Thread Starter mululu94

    (@mululu94)

    Hallo, das habe ich mir auch erst gedacht leider ändert das nix. z-index bleibt bei 200

    Thread Starter mululu94

    (@mululu94)

    Noch nicht gelöst.

    Hallo, das habe ich mir auch erst gedacht leider ändert das nix. z-index bleibt bei 200

    Plugin Author Tim

    (@bocanegra)

    Schau mal in die Datei wetterwarner/js/nhpup_1.1.js das ist die Bibliothek für die Boxen, Zeile 35:
    $jq('body').append('<div id="pup" style="position:abolute; display:none; z-index:200;"></div>');

    Dort steht der z-index fest geschrieben. Wenn du ihn dort änderst sollte es klappen. Ich arbeite derzeit an neuen Popup’s, das nur gesagt, bevor du zu viel Arbeit reinsteckst. 😉

    • This reply was modified 2 years, 7 months ago by Tim.
    Thread Starter mululu94

    (@mululu94)

    Danke ich hatte es am Ende einfach per CSS über das Theme überschrieben gehabt. Funktioniert soweit. Aber danke für deine Antwort.

    Kannst dir ja mal meine/unsere Seite anschauen http://www.feuerwehr-gebirge.de da siehst du wie ich es eingebunden habe. Oben im Menü auf das Wetter Symbol klicken.

    Aber gut zu hören das du daran arbeitest. Wird es dann 2 Anzeigemöglichkeiten der Popup’s geben? Also alt und neu?

    Was mir noch so aufgefallen ist meine PHP Log zeigt immer folgende Fehler.

    [09-Mar-2019 08:29:47 UTC] PHP Warning:  simplexml_load_file(https://feuerwehr-gebirge.de/wp-content/plugins/wetterwarner/tmp/ekx.rss): failed to open stream: HTTP request failed!  in ***:\***\***\wp-content\plugins\wetterwarner\wetterwarner-functions.php on line 18
    
    [09-Mar-2019 09:50:23 UTC] PHP Warning:  simplexml_load_file(): SSL: Eine vorhandene Verbindung wurde vom Remotehost geschlossen.
     in ***:\***\***\wp-content\plugins\wetterwarner\wetterwarner-functions.php on line 18

    Das Plugin funktioniert ohne Probleme nur komisch das der Fehler kommt.
    Vll. kannst du mir sagen an was das liegen könnte http wird automatisch auf https umgeleitet und SSL Zertifikat ist auch i.o.

    Danke! Super Plugin

    • This reply was modified 2 years, 7 months ago by mululu94.
    • This reply was modified 2 years, 7 months ago by mululu94.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Popup z-index’ is closed to new replies.