• Resolved ilgrizly

    (@ilgrizly)


    hi, I have a serious problem with the Popup showing count function and with the publish button, therefore, I have entered the parameters Popup showing count: 1 and Popup showing expiry: 1 but every time you go back to the homepage the pop up opens, according to , the publish button freezes and if I don’t go to the preview item it doesn’t save my settings and changes, and finally third, if I set it to open in all pages it doesn’t, there is a way to call the shortlink on all pages inserting it with php maybe in the header? i tried the canonical methods but it doesn’t work, good job to you

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @ilgrizly ,

    Thanks for reporting.

    Can you please send us the system information file?
    You can retrieve it from here:

    [How to Retrieve the “System Information” File](https://help.popup-builder.com/en/article/how-to-retrieve-the-system-information-file-19wirum/)

    Please send it via wetransfer.com using the link retrieving option.
    Like this: https://prnt.sc/qr3ntv

    Also, please, send us screenshots from the Display Rules, Events, and Advanced sections.

    We need to check how you have configured the popup.

    Thanks,
    Popup Builder Team

    Thread Starter ilgrizly

    (@ilgrizly)

    Thread Starter ilgrizly

    (@ilgrizly)

    and I remember that after setting everything and going to the public button, everything stops and the loading nin is enchanted by saving anything, to save the popup I have to click on preview, then the preview opens and at least the text in the popup is saved but not it works fine and so the save button doesn’t even work

    Thread Starter ilgrizly

    (@ilgrizly)

    link whit a video of the save button https://we.tl/t-VFdBpD8I1S

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @ilgrizly ,

    Thanks for getting back to us.
    Seems, all your settings are configured in the right way.
    We have double-checked the popup and couldn’t see it on the website.
    May we know if you have disabled it?

    It is possible that the issue with the publish can be a result of the conflict between our plugin and one of the plugins or themes you have.
    To figure that out, may we ask you to deactivate all the plugins you have and in case the issue is fixed, by activating the plugins one by one, locating which plugin causes the conflict.
    With the same logic, please, try to check the conflict between our plugin and the installed themes.
    However, we understand if you wouldn’t want to deactivate your plugins and switch themes on a production site, so it may be preferable that you set up a staging environment for your tests.
    Some popular web hosts offer quick setups for a staging site so please contact your web host for assistance. If your web host does not offer staging sites, [this article](https://yoast.com/help/how-to-create-a-staging-environment-for-your-wordpress-site/) will help you create a staging site.

    Please, keep us updated about the results.

    As for the issue with the limitation, please, export the popup and send it to us, so we can check the settings:

    How to Import/Export Popups

    Best,
    Popup Builder Team

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Popup showing count’ is closed to new replies.