Support » Plugin: Popup Trigger URL for Elementor Pro » Popup not working after updating wordpress

Viewing 9 replies - 31 through 39 (of 39 total)
  • @sukiwp the plogin I use for cache is LiteSpeed ​​Cache.

    Hello,

    thanks, the plugin used to be a very big help for making the UX more fluid.

    Unfortunately it still doesn’t work after updating it to the newest version. Yes, I understand that the condition has to be properly set, I understand that I needed to recopy the URL and I alse deleted cache.

    Check it in the header by clicking on “Rückruf” or on the user symbol in the above line. Both buttons were to trigger the popups and both are not willing to open BUT both are loaded with the page.

    Thanks!

    Here you go, the site URL: https://crewkraft.de/

    Cheers,
    Adam

    Tnx @sukiwp but I already decided to migrate the remaining pages of my website to elementor. That solved it for me.
    Wrt your suggestion: The Display conditions were set to ‘Entire site’. Before and after the WP upgrade

    It’s not working for me either after the update. The pop-up only shows up when the page is reloaded and it should be on link click.

    Plugin Author sukiwp

    (@sukiwp)

    Hi guys,

    Thanks for your feedback. After a few more tests, we found out that the issue only occurs when your website has enabled javascript optimization (merging) from cache plugins.

    We just uploaded a new version (1.0.3) that addressed this issue. Please update and review your links again 🙂

    Hopefully, it works perfectly this time.

    Regards

    Hello sukiwp,

    thanks for your continued work on this. Unfortunately it still does not work, please check crewkraft.de.

    Please note: elementor just had another update recently.

    Plugin Author sukiwp

    (@sukiwp)

    @norequests

    I see you are using a cache plugin. Have you tried flushing your cache?

    We changed our javascript in the latest update, your cache might still contain our previous javascript.

    @sukiwp

    Very interesting. I needed to parse cloudflare cache and check the pop-ups’ “never cache this page” option in the backend. (WP Rocket + Autoptimize)

    Now they are working again, I can update my live page finally. 🙂

    Thanks!

    • This reply was modified 4 months, 1 week ago by norequests.
    • This reply was modified 4 months, 1 week ago by norequests.
    Plugin Author sukiwp

    (@sukiwp)

    You’re welcome @norequests.

    I think you don’t need to flag the “never cache this page”. You only need to make sure that all cached are refreshed. That includes caching from your plugin and also caching from CDN (also Cloudflare).

    After the cache refreshed, our latest javascript is already recognized. So it would work well.

Viewing 9 replies - 31 through 39 (of 39 total)
  • You must be logged in to reply to this topic.