Support » Plugin: Waitlist Woocommerce ( Back in stock notifier ) » Popup not working after latest update

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author xootix

    (@xootix)

    Hello @susajja

    Its a caching issue. Clear your website cache or try by deactivating your cache plugin

    Disabled js and css optimization worked. Although there is no place to put email. Is there any js file that I need to exclude in cache? Please check.

    Plugin Author xootix

    (@xootix)

    Go to waitlist -> form fields & save fields there

    Thanks, its working. I have changed the hover icon with custom css. But the font awesome css is loading and increasing the page size on each page. I have changed the icons on form fields. How do I stop loading default font awesome icon? Please help with this and everything will be resolved.

    Regards,

    avtmbijouterienomade

    (@avtmbijouterienomade)

    Ok I had to deactivate CSS optimization in WP Rocket so that it works. Its too bad but not a big deal. Thank you !

    Plugin Author xootix

    (@xootix)

    @susajja

    Add this to your functions.php for removing font awesome

    add_action( 'wp_enqueue_scripts', function(){
    	wp_dequeue_style( 'xoo-aff-font-awesome5' );
    }, 999 );
    Plugin Author xootix

    (@xootix)

    @avtmbijouterienomade

    You don’t have to disable any type of optimization, it is simply a caching issue.
    Old version CSS files are being loaded by cache plugin.
    Purge all the cache so that your website can fetch new files.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.