Support » Plugin: Popup Modal » Popup not working

  • Resolved My247restore

    (@my247restore)


    When I go to check a page or post for the popup coupon I made, it just shows a white rectangle and you cant even close it out?

    Something doesn’t jive

    Any help on this?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Tim Eckel

    (@teckel)

    Have you made any changes to the default CSS code for Popup Modal? Also, whats’ the contents of the popup page (HTML source). Finally, are you using a stock or custom theme? If a stock theme, what’s the name of it?

    • This reply was modified 4 years, 1 month ago by Tim Eckel.

    nope no changes to css for popup. Content is just a jpeg of a coupon I made. Tried different sizes, no title, the test popup works fine but live no.

    <img class="alignnone size-full wp-image-9330" src="http://my24-7restoration.com/wp-content/uploads/2016/12/247-coupon-test-dec16.jpg" alt="" width="1230" height="789">
    
    <span style="color: #000080;"><strong>&nbsp;</strong></span>

    Im using custom theme called “choices” by themeforest

    http://my24-7restoration.com/

    • This reply was modified 4 years, 1 month ago by My247restore.
    Plugin Author Tim Eckel

    (@teckel)

    Doing a large image like that for a coupon won’t work well. Instead, I would make all the coupon content HTML and then just an image for the logo. In other words, design the page instead of making an image for the coupon. This also makes it much easier to do multiple coupons as you don’t need to keep making new images for each.

    Well I did actually try just html or typed out testing and it still came back with the same result whether i had it as a image.

    I’m Stumped

    Plugin Author Tim Eckel

    (@teckel)

    I just tested your HTML and it worked just fine with the default popup options. Leave the max width at 800 as your coupon image is quite large.

    I’m not sure what your classes alignnone size-full wp-image-9330 are doing. I’d try removing those as Popup Model takes care of styling as it has it’s own CSS. It works perfect without any of those classes on my sites.

    Plugin Author Tim Eckel

    (@teckel)

    Try creating a new popup modal and leave the settings as default. Enter some text and try the test button.

    • This reply was modified 4 years, 1 month ago by Tim Eckel.

    Yep still doing it for me. Maybe my theme not jiving right with it

    Plugin Author Tim Eckel

    (@teckel)

    This is tough to test further as I can’t duplicate it. It would appear to be some kind of theme conflict. The only way I could test this further would be to see the popup on your site. Maybe a dump of the entire page HTML while the popup is being displayed? Then, I could create a static page from it and possibly see it in action.

    Plugin Author Tim Eckel

    (@teckel)

    Closed due to age.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Popup not working’ is closed to new replies.