Support » Plugin: Gravity Forms: Notification Attachments » Popup not triggering

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Timothy Wood

    (@codearachnid)

    Can you look at the page in chrome with Developer Tools active and see if there are any JavaScript errors in the console?

    Thanks for the reply! There’s a warning that says event.returnValue is deprecated. Please use the standard event.preventDefault() instead but does not give a line number. The rest of the items are suggestions related to Gravity Forms’ use of the term dpi:

    Consider using ‘dppx’ units instead of ‘dpi’, as in CSS ‘dpi’ means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual ‘dpi’ of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi)

    There’s no specific console error when I click the ‘Add Attachment’ button. Thoughts?

    Plugin Author Timothy Wood

    (@codearachnid)

    That’s odd you do not have any js error. I still have not been able to replicate locally. If you don’t mind emailing me credentials for your site where I can take a look directly and see what might be causing a conflict on that specific page in the admin?

    No prob, let me know where to email you. Thanks.

    Plugin Author Timothy Wood

    (@codearachnid)

    oh derp forgot to add it in the comment. Tim [at] imaginesimplicity.com

    All good now, man. Thanks for all your hard work!

    If this happens to you, try updating everything to the latest version, re-uploading the plugin files, and taking GravityForms out of no-conflict mode (in GravityForms settings). Some combination of this worked for me. Now it works great!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Popup not triggering’ is closed to new replies.