Support » Plugin: Popups for Divi » Popup Not Showing

  • Resolved dancappdesign

    (@dancappdesign)


    The Divi section has the correct settings (Popup=Yes, correct ID in fields). Button is aimed at correct ID, as can be seen when clicking the left-hand button on this page. But the popup is not showing.

    It’s strange because I have used the plugin on another site for many months with no problem.

    Any idea why this isn’t working?
    Dan

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @dancappdesign,

    Apologize for all the inconvenience!

    I have debugged your website and noticed that the Popup is not configured. Also there are some errors in the console.

    script.js?ver=1.0:15 Uncaught TypeError: $netgo_navigations.find(…).live is not a function
    at HTMLDocument.<anonymous> (script.js?ver=1.0:15)
    at i (jquery.js?ver=1.12.4-wp:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
    at Function.ready (jquery.js?ver=1.12.4-wp:2)
    at HTMLDocument.J (jquery.js?ver=1.12.4-wp:2)

    You need to first have a look at the errors on the relevant pages and then check. Feel free to get back to me, in-case of any query.

    Regards,
    Syed

    Thread Starter dancappdesign

    (@dancappdesign)

    Thank you Syed. It was, as usual, a plugin conflict.

    Dan

    Thread Starter dancappdesign

    (@dancappdesign)

    Solved

    Hello Dan,

    Glad, it has started working 🙂
    Yes, sometimes some plugins do conflict and the best way is to disable all the plugins and activate one by one to find the conflict. Please do get back to me, in-case of any query.

    Regards,
    Syed

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Popup Not Showing’ is closed to new replies.