Support » Plugin: Civic Cookie Control 8 » Popup not appearing after upgrade to 1.14

  • Resolved MultiformeIngegno

    (@lorenzone92)


    Hello,
    I just upgraded my Civic Cookie Control 8 from the version hosted on the Civic UK website to this one on the WordPress repository but the popup is not disappeared. I have checked the settings and manually selected the options that were not present in the old configuration

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Afroditi

    (@ralliaf)

    Hello,
    I can see the cookie icon at the bottom right side of your site and I don’t see any console errors regarding the plugin. Please let me know if you need any further help regarding plugin configuration.
    Regards
    Afroditi

    Hi Afroditi, it magically started working on that site. It’s still not appearing in another site where I have installed it: bonbacarta DOT com. Can you please have a look? Thanks

    Plugin Contributor Afroditi

    (@ralliaf)

    Hello,
    I see another plugin in this site but in the source there is the Civic Cookie plugin code.
    The values notifyOnce and highlightFocus are empty. Propably you were using a version of the plugin previous than the one that introduces these values. You need to check the configuration and set these options, to resolve the issue.

    Regards
    Afroditi

    Thanks for the reply. I have set those options but it’s still not appearing

    Plugin Contributor Afroditi

    (@ralliaf)

    Hello,
    you should clear your cache. It seems to work as expected.
    Regards
    Afroditi

    Thanks! It does work indeed 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.