Support » Plugin: StranoWeb Ajax Login » Popup login doesn’t login anymore

  • Resolved tkiodotnet

    (@tkiodotnet)


    Hello,

    For some reason, when logging in using popup doesn’t actually login.
    What’s strange is that it says “Login Successful Redirecting” but at the end, the menu still says “login/register” and I’m not logged in.

    If I use it trough the actual mywebsite/login page then it works.

    Cheers,

    Jacques.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • I think I found the plugin who creates issues with the login.

    https://wordpress.org/plugins/wp-fastest-cache/

    I deactivated and login seems to work now.
    Any recommended “cache” plugin that would be compatible with SW Ajax Login?

    Thank you,

    Jacques.

    Plugin Author beeky2

    (@beeky2)

    Hi Jacques,
    Try to disable our plugin nonces, it’s a way to avoid issues with caching plugins.
    To find that option go to our Advanced settings.
    Let me know if it works.

    Thank you beeky2!
    I tried that one… Don’t remember if it was on Chrome or Firefox but on 1, the login would keep on running but nothing happens and on the other, it would say “login successful” but I’m actually not logged in.

    If there isn’t any other solution, maybe I should try to create a popup template and put “standard” login shorcode in it?

    Cheers,

    Jacques.

    Plugin Author beeky2

    (@beeky2)

    You should check your browser if it returns any error.
    If you post here your website URL i will give it a check.

    tkiodotnet

    (@tkiodotnet)

    Thank you beeky2.
    I tried with another cache plugin (WP-Optimize) et popup works with this one.
    I find it takes quite long to login (~ 10 sec) but I guess that’s normal.

    Cheers,

    Jacques.

    Plugin Author beeky2

    (@beeky2)

    Well, 10 sec is not normal, it usually takes less than 1 sec to login, maybe 2 or 3 if the server is not performant.

    tkiodotnet

    (@tkiodotnet)

    By the end of the w-e, the site/domain will be fully migrated to the new host so I’ll do another test then and let you know. Thank you.

    Cheers,

    Jacques.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.