• Resolved sinlatown

    (@sinlatown)


    Hi,

    Popups are not working in any way. Post or page, I tried every way. Popup or Subscriber options. It’s like plug-in is not installed. Do you have any suggestion? Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @sinlatown,

    Seems you are using a script minifier (cache) plugin.
    This may be the reason for your issue.
    Could you, please, turn it off temporarily, and recheck the results?
    Please, name that plugin so we can test on our side.

    sinlatown

    (@sinlatown)

    Hi,

    It’s definitely not about the cache. My hosting contains Litespeed but when I publish popups in the pages, it’s working! But popups is not working with the posts. My front page is not a page, it’s post page so when I publish a new post, it comes up to my front page, think about like the blog but not in a page, as post wall. I tried every display options in the popup page but nope, it’s not working. Not inside the post or front page. And yes, I tried every single setting on the bottom. My last two days are gone with this struggle so I’m almost expert on the plug-in anymore.

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @sinlatown,

    Please, try to deactivate/reactivate the plugin and recheck the results.
    Could you, please, specify after what changes did it stop working?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.