• Resolved Guido van Harten

    (@guidovanh)


    At the above mentioned website I defined a popup using the popup builder.
    After May 31, I disabled the slider to the disable the popup, but now I see the popup is still popping up.
    Of course I can delete the message, I want to know why the disabling option doesn’t hide the popup.
    Hope you can help me.

    Best regards,
    Guido van Harten

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @guidovanh ,

    Thanks for getting in touch and reporting the problem.
    Is it possible that you put the popup via shortcode?
    If so, please, delete the shortcode inside of your website code.

    Let us know about the results, please.

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @guidovanh ,

    How are you today?
    Just wondering whether you saw our previous message?
    Please, let us know if you still need help with this issue.

    Plugin Support Sygnoos Support

    (@sygnoossupport)

    Dear @guidovanh ,

    We haven’t heard back from you for 3 days.
    We’re marking this thread as resolved.
    Please, submit a new support thread if you need more help.

    Thread Starter Guido van Harten

    (@guidovanh)

    I am sorry for the delayed reply.
    When I delete the shortcode in the website, the popup, of course, isn’t shown.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘popup disabled; but showing’ is closed to new replies.