Support » Plugin: Popups - WordPress Popup » Popup appearing on all single pages except the one I want

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Damian

    (@timersys)

    Do you have ajax mode set to off for any reason?

    Angus Todman

    (@angus-todman)

    Thanks for the fast reply Damian!

    Its still on defaault mode setting to on.

    would you like admin access to look?

    Thankyou kindly

    Angus

    Plugin Author Damian

    (@timersys)

    Hi Angus we only log to our clients sites of premium users. We don’t provide that kind of support for free users.

    Try enabling ajax and check if its working.

    regards

    Angus Todman

    (@angus-todman)

    Hi Damian,

    Like I mentioned in my previous email. I have all the settings on default which is Ajax mode to on.

    Would you have any other suggestions as how to make it work on this page?

    Thanks so much for you help. Im only new to this pluging though I love it! I hope wwe can get it to work on this page.

    Angus Todman

    (@angus-todman)

    I think Ive worked out how to make it work. Its occasionally working now. Ill keep you posted. 🙂

    Angus Todman

    (@angus-todman)

    IT been sorted now. I jsut did cache clean in all areas and resstarted the popups/ toggled the ajax switch and all is fine. Thanks alot for your time. I look forward to working alot more with this plugin 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Popup appearing on all single pages except the one I want’ is closed to new replies.