WordPress.org

Support

Support » Installation » Popup about editor_plugin.js

Popup about editor_plugin.js

  • Whenever I upload the wordpress folder from the original distribution to different domains I always get this popup:

    Remote file ‘editor_plugin.js’ already exists. Overwrite?

    New: 10122 bytes, 10/28/2008 8:43:14 PM
    Existing: 8309 bytes, 2/1/2009 8:37:00 AM

    Yes No Cancel

    i am using WinSCP for the FTP. I just say Yes and everything is OK. But in any case, this file seems to be occurring two times in the WP distribution. (2.7)

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Popup about editor_plugin.js’ is closed to new replies.
Skip to toolbar