POP3 quit: connection does not exist (1 post)

  1. shaly_c
    Posted 7 years ago #


    I have word press installed on my machines, it is connected to an internal network from which the users rely as well as the pop3 server for retreiving mails.
    I use IIS as web server and use the latest version of Windows PHP ISAPI.
    The site works fine, but I cann't get the pop3 to work. I've researched the issue on the internet and found that some other guys ran into the same issue when using the "fsockopen" PHP command on IIS with PHP. They calim to find that it is related to the IIS IUSR permissions. So I tried access wp-mail.php using command line ("php wp-mail.php") with my user which is administrator - the same error occured.
    So, if it not a permission issue - what is it?
    I also tried to run other PHP scripts that use this command and they work flawlessly.

    Can anyone help me out here?

    Thanks in advance,

Topic Closed

This topic has been closed to new replies.

About this Topic