Support » Accessibility » Pop-up removed

  • Resolved samanguide

    (@samanguide)


    When I delete the image in media section I prefer bulk selection then select delete permanently so one pop-up arise are you sure then one more pop-up came do not show again I check the box and select ok after this when I try to delete single image or delete any plugin it won’t delete or remove.
    kindly help how to enable this pop-up setting?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator bcworkz

    (@bcworkz)

    The do not show again option is browser/system specific. The issue then is the default are you sure response is cancel, but WP will not delete unless the response it sees is OK. Since there is no longer a pop-up in which to select OK, we have a problem. There’s possibly a fix in WP core, but in the interim you’d need to re-enable the are you sure pop-up. As it’s browser/system specific, I suggest asking in a support forum for your browser or system how to reset the do not show again option. I’m actually unsure about whether it’s a browser or system option. I do know it’s not a WP specific option.

    Thread Starter samanguide

    (@samanguide)

    Thanks for your quick reply..!!
    I take help from my hosting provider support team they suggest me at first take a backup so I install Updraft plugin and link with my gmail google drive account where all the data store then I reset my particular domain from C Panel so the wordpress reset successfully and all the setting of wordpress became default then I install Updraft plugin and link with same gmail account (which were take backup earlier) now I restore my all data things back to normal.
    I appreciate your support towards my concern,
    Thanks Mate

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.