• Resolved lew76

    (@lew76)


    how do I make a pop up only happen once when you come to a page on the site right now it shows everytime you go to any page even the same page when you reload I only want it to pop on first entry. right now I have a condition set on visibility to

    NUMBER OF VISITORS SEEN <1

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @lew76

    I hope you’re well today and thank you for your question!

    If this is the only visibility rule for this popup that is set then it should make each visitor get this popup displayed only once per session unless there are also other rules that either are “conflicting” or not working properly or if there’s some conflict that breaks this feature.

    That said, is it the only rule or are there some other rules as well? If it’s not the only one, could you please take a screenshot of Visibility Rules settings for your popup and share it with us here?

    Also, is there any cache active on site/server and if so, have you tried to clear it up and temporarily disable to test if it affects the issue?

    Best regards,
    Adam

    Thread Starter lew76

    (@lew76)

    only rule I tested from my phone ill try from another device

    Thread Starter lew76

    (@lew76)

    tried from another device it works must have been something with the cache on my phone

    Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @lew76,

    It’s quite possible that caching caused it not to show, so it’s always a good thing to check in incognito mode as well to be sure.

    I will mark this task as resolved but if you do have any other questions regarding this feel free to reopen it.

    Cheers,
    Predrag

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pop up once’ is closed to new replies.