• Resolved jalfaenger

    (@jalfaenger)


    Hey there!

    Just wanted to make a pop-up for a new book of the Padrë… But I am too stupid to show it only when on be home page: If I switch it on, I get it on every single page a customer visit the site!

    So: What should I put in at the fine plug-in that it shows only the FIRST time someone visited the pite?

    Gratefully – Johannes

    PS: I updated Debian 7.x to 9.8 and also the last 1 year of the Pop-up plug-in.

    • This topic was modified 1 year, 6 months ago by jalfaenger.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @jalfaenger

    I hope you are doing well!

    I apologize for the late reply. Please make sure last Hustle version is installed on your site.

    To show a pop=up only on one page, please edit an option and go to Display Settings. Under Pop-up display rules choose Pages > Only On these Pages and add a home page name into the field as shown in this screesnhot:
    https://monosnap.com/file/tKTzdexjKqlLdEM1IpThTMYlikXMvd

    To stop opt-in showing up on posts, please add Posts option. Choose “Only These Posts” and do not add any posts in the field. Please see this screenshot:
    https://monosnap.com/file/U1fihc6Ii3OF5LdJnHotNCRK610A1B

    To show opt-in only once for a first time visitors, under “Additional settings” choose No longer show this message across the site option and set Expire time. Once Expire Time will pass, a pop-up will be showing up again for a visitor. Please note, this feature is based on cookies, so if a user will clear browser cache and cookies, a pop-up will show up again.

    Please see this screenshot:
    http://take.ms/ndBmd

    Kind regards,
    Nastia

    Hey Nastya!

    That doesn’t work – could it be that there is no ‘Home’ at this Theme.

    I choose as theme ‘Risen’ version 2.0.5 from here http://churchthemes.com/

    Any other idea from your side?

    Johannes

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @jalfaenger

    Hope you are doing well!

    If there is no home page, please try the following method instead, choose On specific URL condition instead and add the main site link. This should show pop-up only on a home page. Please see this screenshot:
    https://monosnap.com/file/1VGQsFoxtWdWbIwVQkTGz7EzZuq6PO

    Let us know if you have any further questions!

    Cheers,
    Nastia

    Hey Nastia

    great, this work!

    Keep up with your perfect work and for this super tool Hustler as plug-in!

    Have a great time – Johannes

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pop-up on first page’ is closed to new replies.