Support » Plugin: Hustle - Email Marketing, Lead Generation, Optins, Popups » Pop-Up Not Working on Chrome

  • Resolved theaverageteacher

    (@theaverageteacher)


    Hello,

    I just installed Hustle a few days ago and set up a pop-up to collect email addresses on my website. I tried filling out the form myself as well as having my parents do it and none of us were able to get the form to work on Chrome. (Internet Explorer works as does mobile, but have not tried any other browsers). Upon entering the email address and name, the filler text remains in the background instead of disappearing. Then upon submitting, it shows that there is an error with the email address even though it is typed correctly. I have searched the forum but could not find anyone else with this issue. Am I doing something wrong?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @theaverageteacher,

    hope you’re doing good today! 🙂

    I just tried using the latest Chrome (Version 71) and my test user got registered in the aforementioned URL with the email: dimitris.kalliris+theaverageteacher.com@incsub.com

    Is this resolved or are you still experiencing this? Please advise!

    Thank you,
    Dimitris

    Thread Starter theaverageteacher

    (@theaverageteacher)

    Hi,

    I am still experiencing this issue. I updated my Chrome browser to the latest version (I had not been updated previously) in case that was the problem. Today I went to check the pop-up form again and I am having the same problem. I took a screenshot this time so you can see what I am seeing (link to image below).

    https://ibb.co/JHJ49wq

    As you can see, the filler text still appears behind the text I added. This is what happens after I hit submit – it shows that there is an error with my email address.

    Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @theaverageteacher,

    It seems that the issue on your site is specific to auto-filled fields, when I type in the address by myself it works fine but when I use auto-fill it will break how the fields work.
    However, I can’t replicate this on my installation and it seems something specific on your site is causing this.

    Can you perform a basic troubleshooting test by disabling your other plugins and switching to default WP theme so we can see if there are any conflicts that are causing this?
    This should help us with pinpointing the issue so we can debug it further.

    Cheers,
    Predrag

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @theaverageteacher,

    it’s been a while since we’ve heard back from you, so I’m marking this topic as resolved. Feel free to post back any updates and we can re-open it and carry on troubleshooting. 🙂

    Take care,
    Dimitris

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pop-Up Not Working on Chrome’ is closed to new replies.