Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » Pop Up is showing incomplete in Chrome browser

  • Resolved visiloni

    (@visiloni)


    I need to display in this website page: http://www.websitemigration.tech/success-stories/ 2 pop-ups each one showing a slider gallery displaying several images. For that reason I found popup-maker plugin to trigger a pop up after clicking over a text. The slider plugin I am using is call Huge IT Slider.

    In order to see the issue you have to open Chrome, go the page link provided above, scroll down an click over “Click here to see the candidates we have placed”. You will that the pop-up will display incomplete, only like 10% of it.

    I have found that if I click it and refresh the page and click it again it shows ok, as it should be. Also it seems to work fine in Mozilla.

    Please take a look to this screenshot for a better understanding:

    The issue: http://prntscr.com/d0hr2c

    After refreshing and click it again: http://prntscr.com/d0hs4x

    Additional question: Could you tell how to show a overlay layer over the page when showing the pop-up ?

    Best Regards,

    Visiloni

Viewing 5 replies - 1 through 5 (of 5 total)
  • @visiloni

    If you have a slider inside of a popup, we recommend putting your slider shortcode inside a <div> with specific sizes, as such:

    <div style=”width: 400px; height: 200px”> [slider] </div>

    Of course, you may want to use different sizes or units to ensure compatibility across different devices, such as % sizes, for example, but this is the basic idea. Using this inside of your popup’s content should fix the issue.

    To show the overlay when the popup is open, double check that that setting is enabled:

    1. Go to the popup that you’re using from the All Popups screen
    2. From the Popup Editor, scroll down to the Display Settings pane
    3. Look for the Overlay section
    4. Make sure “Checking this will disable and hide the overlay for this popup.” is UNCHECKED

    Let us know if that helps or if there’s anything else we can help you with.

    Thank you very much Walter! Now it is working properly. The only problem is still the overlay. It is unchecked and even tough is not working. http://prntscr.com/d10axh

    @visiloni

    Okay, let’s check in the Theme.

    1. From the WP Admin, select Popup Maker > Themes
    2. Select the Theme that is attached to this popup
    3. Look for the Overlay Settings pane
    4. You should have a Color selected for the Background Type
    5. Then make sure you have a Color selected using the palette, and use the slider to edit the Opacity to suit your needs.

    Let us know if that works.

    It works , thank you!

    @visiloni

    Awesome!

    If you haven’t already, please do take a moment to click that our plugin Works and to rate and review the plugin to spread the love! <3

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Pop Up is showing incomplete in Chrome browser’ is closed to new replies.