• Resolved antimaximalist

    (@antimaximalist)


    Hello, I’m having difficulties get the pop up to work upon exit. Also, I’ve set it to only show up on posts after some delay but when I type the domain it shows up on the homepage and once I’ve clicked it off, it doesn’t show up again. I only need it to show up on Posts when someone tries to exit.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @antimaximalist,

    I would like to have a closer look at your settings to see how exactly this is configured and what could be going on here.
    Could you go to Hustle > Pop-ups panel and on right side of your popup click on gear icon and from there export your popup.
    Upload the popup and share the download link so we can check it out further.

    Cheers,
    Predrag

    antimaximalist

    (@antimaximalist)

    Thank you for responding. Uncertain about where to upload the popup. I shared a link but no idea if it’s correct. I’m not exactly the most tech savvy. I should also mention that I turned off the pop up due to the errors

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @antimaximalist

    Hope you’re doing well!

    Please upload the export file to a Google Drive or a DropBox and share a download link in this thread.

    Also please create a test page and enable a pop-up only on this page from the Visibility tab. Please see the screenshot:
    https://monosnap.com/file/HfNWwz7v73Ks51HK4pluHbcD1KwO5u

    Looking forward to your reply!

    Kind regards,
    Nastia

    antimaximalist

    (@antimaximalist)

    Hi,
    Here’s the google drive link:
    https://drive.google.com/open?id=1FM9EyCddxPFX97t_QnSiyBuE5HHDO0DN

    I have enabled the pop-on to be visible only on the Contact page. How it is still coming up on the Home Page even before it’s done loading.
    https://www.antimaximalist.com/contact/

    antimaximalist

    (@antimaximalist)

    Now the sign up form has disappeared from the posts although it is set to “Keep showing this module” after user opted in.

    Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @antimaximalist,

    Thanks for the export file, I was able to replicate the issue with popup showing on the homepage and I have reported this for our developers to investigate it further.

    Now the sign up form has disappeared from the posts although it is set to “Keep showing this module” after user opted in.

    I’m not sure that I understand this parth though, based on your settings this is what’s supposed to be happening.
    You have set the popup to show once per session and not to show it for a day once it’s closed, and in addition to that it has “No longer show this module across the site” for optin settings.
    Could you elaborate a bit more what is the issue here?

    Cheers,
    Predrag

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Closing this topic due to recent inactivity.
    Feel free to post back any update or create a new topic and we’ll be glad to carry on troubleshooting. 🙂

    Thank you,
    Dimitris

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.