• Resolved limitlessly

    (@limitlessly)


    I have the plugin configured to display on every page with 0 days on cookie and set to desktop and mobile. And Go Live is turned on. Help!

    • This topic was modified 3 years, 12 months ago by limitlessly.
Viewing 3 replies - 1 through 3 (of 3 total)
  • I finally found the plugin that was interfering. Sorry to bug you.

    Plugin Author fatcatapps

    (@fatcatapps)

    Hey there,

    Glad to hear it. If it was a conflict with a largely popular plugin please let us know, we may want to look into that more.

    I’ll mark this as resolved, but if you want to drop by with some details please do.

    Regards,
    Jeremy Hoffman
    Support Engineer,
    Fatcat Apps

    Mine won’t display either. I don’t know if I have it configured to display on any page. I only see a save option.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pop Up Form won’t Display’ is closed to new replies.