WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Pop Up Does Not Activate

[Resolved] Pop Up Does Not Activate

  • I just downloaded this plugin and took it for a test spin. However, it is not popping up like it should.

    I created a new pop up and set it to have the conditions of popping up if the visitor is not logged in and to pop up after 4 seconds (for testing purposes).

    I am not quite sure why it is not popping up like it should.

    http://wordpress.org/plugins/wordpress-popup/

Viewing 4 replies - 1 through 4 (of 4 total)
  • J K

    @jack-kitterhing

    WPMU DEV Support Staff

    Hi there @respectyoda,

    Hope your well today and thanks for your question.

    Could I get a link to your site please?

    What’s in your popup? Plain text, images?

    Which load method are you using?

    Thank you!

    Kind Regards
    Jack.

    Hello Jack,

    Thank you for responding promptly. I am well today and I hope it is the same for you.

    I just put a simple text of “Testing” for the pop up content just for the sake of testing.

    It should load if the visitor is not logged in. Also, the value for the “Show Pop Over” is after 4 seconds. So it should show up after 4 seconds.

    Also, it is using the “Custom Load” option.

    The link to my testing site is: http://test.thompsonpromotionalsolutions.com/

    Never mind. I just changed the Load method to “External Load” and it loaded! Looks like there wasn’t a custom AJAX call for the “Custom Load” option.

    J K

    @jack-kitterhing

    WPMU DEV Support Staff

    Hi there @respectyoda,

    Hope your well today, that’s correct, glad it’s working now 🙂

    The custom load option, is for a custom coded ajax call and one isn’t included within the plugin.

    Thanks!

    Kind Regards
    Jack.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Pop Up Does Not Activate’ is closed to new replies.