• Even though Visibilty is defined as particular pages the exit-intent Pop Up is showing for either EVERY page or none at all.

    It’s a strange intermittent issue and would love some help with this.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @jasonantclark,

    Can you please go to Hustle > Popups, click on the gear icon next to your popup and export it.
    Upload the export file to any file sharing service like GDrive or Dropbox and share the download link here so we can import it on our end to check the settings and the behavior?

    Cheers,
    Predrag

    Thanks for your response – link is here:

    https://we.tl/t-RLb2PG8t0X

    I set a slide to show on the homepage with a call to action to another page and it shows on both pages. I have it set to only show on the homepage.

    Thoughts?

    Thanks!

    Hi Team,

    Just confirming whether this has been investigated?

    Kind Regards

    DeniceW

    (@denicew)

    I’m having the same issue. The embed shows up where I don’t want it to specifically on Woocommerce product pages.

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @jasonantclark,

    I hope you’re doing well!

    I apologize for the late reply. I’ve tested the Hustle plugin on my end and could not replicate the issue. Please set up the Visibility rules as follows:

    – Choose Post and Pages from rules
    – Under Post, choose “Only these posts” option, without adding any posts
    – Under Pages, select “Only these posts” and add a Home page

    Please see this screenshot:
    https://monosnap.com/file/GxXFhveZtImp88fe77ZMa4N7NzvfZM

    Let us know how it went!

    @denicew and @xyzbytes , thank you for posting in this thread. However since this thread was created by another author, please create a new thread in forums.

    Kind regards,
    Nastia

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.