Support » Plugin: Exit Notifier » Pop up displayed after opening the link

  • Hello, I am trying to add the pop-up to all external links. I have set everything as per instructions in the documentation of the plugin but the pop-up opens after the external link opens up. For eg. on the website http://www.apexbank.com the link to FDIC website on the footer logo opens up their website and when i close the FDIC website is when the pop-message is appearing. How can i make it work to open before opening the external link?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Hi, @blakshmi. Are you using the Monsterinsights plugin? It sounds like a case of another plugin doing the same thing mine is doing, and changing the click behaviour on particular links. Try disabling plugins one at a time (starting with Monsterinsights if it’s installed…) to see when the behaviour goes back to normal. Once you know which plugin is conflicting, please tell me. If you don’t find a conflict, let me know that too.

    Thank you for your reply. No i do not use Monster insights Plugin. However, i noticed that when i disable the ithemes security PRO plugin, the pop-up works just fine. But i cannot deactivate the security plugin due to, well, security reasons. Is there a way i can have both plugins to work properly?

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    I’ll look into that. My guess is that the ithemes plugin changes the links, which conflicts with how I make the pop-up apply. Give me a few days to look into the interaction and I’ll see if there’s any way to make the two behave. Thanks so much for letting me know about another plugin that conflicts with mine! It’s valuable information to have on hand for situations like yours. I’ll be back in touch soon!

    Thank you very much for your quick assistance!

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Sure thing! One more question: Are you using the free version or Pro?

    We purchased a PRO version and using the same for the website

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.