Support » Plugins » Pop-Up Avatar Plugin not compatible?

  • Hi there!
    I was wondering if someone could help me out here.
    I installed the Pop Up Avatar plugin from Ozh:
    http://frenchfragfactory.net/ozh/my-projects/wordpress-plugin-avatar-gravatar-popup/

    I’m having problems with it though.
    I can’t get it to pop up on my blog. I contacted zoh about it and he said that it might be the “markdown” or “Textile” plugin. However, even when I disable them, it doesn’t work. In fact, it will actually “insert” the avatar image instead of making it pop up. Which is what I don’t want.

    He said something about somewhere in my style.css, images have attributes that override the avatar attributes.

    What exactly does this mean and how could I change it without affecting anything else on my blog?

    I really want to use this plugin but it’s not cooperating with me.

    Weird thing is, I installed it on my test blog before running it on my main blog and it worked fine. However, once run on my main blog, it doesn’t work.

    Can anybody help out?
    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Pop-Up Avatar Plugin not compatible?’ is closed to new replies.