WordPress.org

Support

Support » Plugins and Hacks » POPUP IE warning script pleaes.

POPUP IE warning script pleaes.

  • keeperbay
    Member

    @keeperbay

    Site after site, theme after theme won’t work with some versions of IE.

    Does anyone have a simple pop up script that detects that a visitor is using IE and pops up a warning that reads something along the lines of “You are using IE please upgrade” Or “Please use a real browser” or something I can edit to create a real interesting warning massage.
    Thank you,
    ~e

  • The topic ‘POPUP IE warning script pleaes.’ is closed to new replies.