Support » Plugin: Pootle Pagebuilder - WordPress Page builder » Pootle conflicts with Yoast when editing pages with Gutenberg

  • Hi,

    I know this subject’s title might seem odd, but let me explain:

    I recently switched from using Pootle to using Gutenberg on some pages of a client’s website, but I still need Pootle for some pages, as it has more options than Gutenberg for displaying columns.

    However, it looks like Pootle causes malfunctions on Yoast.

    Please : see screenshot here :
    https://drive.google.com/file/d/1u_FxcJXXlcxAMVfwqhxXg0f8zU5Q0Q4c/view?usp=sharing

    This problem disapears as soon as I deactivate Pootle Page Builder.

    Any idea on how to solve this issue? I read on these fora it might be due to a Javascript conflict…

    Thank you 🙂

    Boris

  • The topic ‘Pootle conflicts with Yoast when editing pages with Gutenberg’ is closed to new replies.