Support » Plugin: WPtouch » Poor support

  • Authors have ‘gone dark’ after a critical error surfaced upon release of a new version. Like me, many are left with no mobile version of their site and no way to revert to the previous WPtouch version. Sad…

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Kurt,

    We definitely haven’t gone dark! Where were you trying to reach us? And what’s the issue you’re facing?

    If you wish to downgrade WPtouch (or any other WordPress plugin that’s in the free repository) visit the Developers tab on the plugin page (https://wordpress.org/plugins/wptouch/developers/) and click on the previous version you’d like to download.

    Thread Starter KurtF

    (@kurtf)

    A number of WordPress.org WPtouch support forum posters–beginning with me 2 weeks ago–have reported problems with WPtouch 3.8 and WP Super Cache (over 1 million installs) after we updated to WPtouch 3.8. Version 3.8.1 failed to resolve the issue(s), as myself and many others have reported on the forum beginning a week ago. But BraveNewCode has been unresponsive since 3.8.1, evidently indifferent to our plight, which is we have no mobile site.

    Like others desperate for a solution, I’m now going to attempt to solve the problem myself by going back to 3.7.9.1.

    Hi Kurt, while we can respect your concerns, please keep in mind that the WordPress.org support forums are community based forums, and all community members (including us) are encouraged to offer support to others here. We do our best to respond timely to all support queries.

    If you’re looking for more direct support from the authors of WPtouch, https://support.wptouch.com is the best place to find timely articles, knowledge base posts, and solutions to questions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Poor support’ is closed to new replies.