Support » Plugin: Cloudflare » Poor Support

  • tjalexander70

    (@tjalexander70)


    As a paying Cloudflare user, I am very disappointed that support questions are just ignored. The version of WordPress is 5.4.2 but the recent update (from 3 weeks ago) was only tested up to 5.2.7. It was even worse before the last update was almost a year prior. I expect more from Cloudflare.

  • You must be logged in to reply to this review.