Support » Plugin: WPeMatico RSS Feed Fetcher » Poor documentation, update error

  • littledove22

    (@littledove22)


    No mention of this error in developer’s website or elsewhere online. “Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.”

    Very disappointing after spending so much time setting it up. Why create this kind of error message without including how to fix it in your website? So glad I didn’t purchase premium version.

    Even a google search does not produce a fix for the error.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author etruel

    (@etruel)

    Hi littledove22,
    Thanks for your feedback.
    I can see you don’t understand anything or this review is a fake.
    If you only asked for help you could receive support for free.

    BTW, the error is from your server or the poor installation of your WordPress. Nothing related with the plugin.

    Cheers

    mgparisi

    (@mgparisi)

    Wow, I can imagine how LittleDove feels cause Im experiencing the same problems. Also, this blame the customer attitude is not appreciated. Take the complaint and offer some help. And stop insulting your customers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Poor documentation, update error’ is closed to new replies.