Support » Plugin: Woopra Analytics Plugin » Poor customer support – not updated in years, needs updating

  • Not only has this not been tested with latest versions of wordpress, it also has not been updated for a long time (2 YEARS!). It needs updating to be compatible with php 7 as I get the error:

    FILE: /home30/nemdorev/public_html/wp-content/plugins/woopra/woopra.php
    ————
    FOUND 1 ERROR AFFECTING 1 LINE
    ————
    159 | ERROR | preg_replace() – /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
    ————

  • The topic ‘Poor customer support – not updated in years, needs updating’ is closed to new replies.