Support » Plugins and Hacks » pommo installation problem

pommo installation problem

  • hi!

    I just installed poMMo for WordPress with TopQuark architecture plugin.

    I installed everything in a dev server with WP 3.3.1 and BP and it worked perfectly.

    Now I installed it in the client´s website which has a 3.2.1 WP installation and BP 1.5.1 and I get this message

    * Error loading configuration. Have you installed ?

    I can click on the “installed” word and I get this:

    Welcome to the poMMo online installation process. We have connected to the database and set your language successfully. Fill in the values below, and you’ll be on your way!

    * poMMo appears to already by installed. If you would like to clear all data and re-install poMMo, delete your database.

    Continue to Admin page

    If I click on “continue to Admin page” I still get the
    * Error loading configuration. Have you installed ? message

    I tried replacing the tables from the working installation and the files too, but no luck…

    Any suggestions?


Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve just uploaded version 1.0.8 of poMMo for WordPress. Can you try upgrading to that and seeing if the issue still exists?

    I wish I had more time to work on this plugin, but it’s just not the reality. A similar issue (the Version Mismatch issue that appears elsewhere on this forum) came up for a client of mine so I had to get in and figure out what was happening. Hopefully (maybe) it fixes your issue too!


    Hi Trevor,

    With the latest version it worked!

    Thank you!

    It would be great if pommo for WP could link with the WP user database so you don´t have to be manually adding new users to pommo.

    Anyway, thanks for your development! I love pommo, and it is great to use it in WP.



    Agreed. When I have time, that’s very high on my priority list. It would be awesome!


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘pommo installation problem’ is closed to new replies.
Skip to toolbar