Support » Plugin: WF Cookie Consent » Polylang v1.8

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wunderfarm

    (@wunderfarm)

    Hi Ulrich,

    thank you very much for writing us!

    I just released a new development version (0.9.9) which should solve the compatibility issues with polylang version 1.8 and above. We will do some more testing today and we will release the new version in the next days.

    If you have any any further questions or bugs to report please do not hesitate to contact us.

    Ulrich

    (@grapplerulrich)

    Thanks, BTW pll_get_post_language() is included in Polylang 1.7 and 1.8 so you would not need to any checks in wf_get_language_information()

    Plugin Author wunderfarm

    (@wunderfarm)

    Thank you Ulrich!

    I just released a the new version (0.9.9) which should solve the compatibility issues with polylang version 1.8.

    Please don’t forget to rate this plugin with 5 shining stars if you like it. 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Polylang v1.8’ is closed to new replies.