Support » Plugin: Age Gate » Polylang Support

  • Resolved keegandev

    (@keeganbuchanan)


    Hey there, I’ve been looking through the forums and I’ve seen a few mentions of the plugin working with Polylang by default, but I’m not getting any options to add it to the string translations. Is there anything I need to do so I can translate the age gate into French?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Phil

    (@philsbury)

    Hi @keeganbuchanan,

    You should get new fields rather than using string translations, see this image: https://imgur.com/a/XIgfGv0

    Thanks
    Phil

    keegandev

    (@keeganbuchanan)

    Thanks @philsbury,

    Unfortunately I don’t see those options, it just says ‘Headline’ with no flags or extra inputs. I have Polylang Pro fully integrated with my site, however it’s an older version (2.1.3). Was this functionality added to Polylang after this particular version?

    The Age Gate plugin is fully updated.

    Plugin Author Phil

    (@philsbury)

    Hi @keeganbuchanan,

    Ah that’ll be it, you’ll need at least polylang 2.3. Not 100% sure what was added, but I think it was at least that when I first did the functionality.

    Thanks
    Phil

    keegandev

    (@keeganbuchanan)

    Ok great, thanks for your help (sorry for the late response)

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.