Support » Plugin: Minimum Order Amount for Woocommerce » Polylang Pro not recognized

  • Resolved King Lui

    (@king-lui)


    Could you replace the occurences of

    
    in_array( 'polylang/polylang.php', apply_filters( 'active_plugins', get_option( 'active_plugins' ) ) ) 
    

    with

    
    ( in_array( 'polylang/polylang.php', apply_filters( 'active_plugins', get_option( 'active_plugins' ) ) ) || in_array( 'polylang-pro/polylang.php', apply_filters( 'active_plugins', get_option( 'active_plugins' ) ) ) )
    

    so the plugin is also compatible with polylang-pro?

    • This topic was modified 1 year, 3 months ago by King Lui.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author dcurasi

    (@dcurasi)

    Hi,

    thanks for your fix.
    I will try to publish it in the next days.

    If you like the plugin, please give it a rating.

    Regards,
    dcurasi

    Plugin Author dcurasi

    (@dcurasi)

    Hi,

    I have published the new version with your fix.
    Thanks a lot.

    If you like the plugin, please give it a rating.

    Regards,
    dcurasi

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Polylang Pro not recognized’ is closed to new replies.