WordPress.org

Support

Support » Plugins and Hacks » Polylang » [Resolved] Polylang – Post in home page does not switch language

[Resolved] Polylang – Post in home page does not switch language

  • Polylang 1.1.4
    WP 3.6
    Linux CentOS and Windows 7 (both have the same issue)
    Permalinks set to http://www.mysite.com/sample-post/

    My Issue is that I cannot reproduce the behaviour I have on one dev machine (Win7) neither on another dev nor on the prod server (CentOS).

    I use a theme with custom posts and I’d like to switch language in the home page without changing post. I dont know how on the dev machine I was able to get the desired behaviour, i.e. language switch on the same post.

    On the other 2 machines I cannot switch fron English (default) to French. There must be some config I’m missing because if I use the DB from the working install on the other sites, everything works. But I would like to know the reason.

    The Polylang config is identical on all 3 install.

    Any idea?
    thanks!
    Claudio

    website
    http://www.1clickdeal.ch

    http://wordpress.org/plugins/polylang/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chouby

    @chouby

    I use a theme with custom posts and I’d like to switch language in the home page without changing post

    I am not sure to understand. There is as setting in Polylang to enable language and translation management for custom post types.

    Hello, what I meant was that I wanted to translate eveything except the custom post content (i.e. having a single custom post for both languages).
    I solved my issue differently. I created two posts and localized the theme.
    thanks anyway

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Polylang – Post in home page does not switch language’ is closed to new replies.
Skip to toolbar