Support » Plugin: Polylang » WooCommerce Polylang translate string

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Chouby

    (@chouby)

    Hello,

    The link you pointed to is part of the doc of Polylang for WooCommerce, which is a Premium addon.

    Thread Starter tamarazambrana

    (@tamarazambrana)

    @chouby Thanks!

    I understand, maybe it is better to make it clear on the page, because if you search in Google for example, you get this page directly and you don’t know that it is a module.

    Plugin Author Chouby

    (@chouby)

    We try to inform the users directly in the plugin, with a notice We have noticed that you are using Polylang with WooCommerce. To ensure compatibility, we recommend you use Polylang for WooCommerce. displayed as soon as Polylang and WooCommerce are active together. Maybe our mistake is to make this notice dismissable, not to bloat the WordPress dashboard.

    We also inform here in the FAQ: https://wordpress.org/plugins/polylang/#is%20polylang%20compatible%20with%20woocommerce%3F

    But you are obviously right. We need to make it clearer on all pages of our Polylang for WooCommerce documentation.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WooCommerce Polylang translate string’ is closed to new replies.