Support » Plugin: Polylang » Polylang not working 2.6.7, wordpress 5.3

  • Good Morning

    I have a website, which works perfectly with Polylang with older versions (I could not update, but already) WordPress had version 4.9.3. and Polylang version 2.6.4.
    I have updated the wordpress to version 5.3, I have the PHP version 7.3., And the Polylang version 2.6.7, all the latest, and activating the wordpress plug-in gives me a critical error, nothing appears, the page on white, I do not know what I can do, in changed the version of Polylang, the version of WordPress, and nothing, I made a debug and no error appears, I have deactivated all the plugins and activated only the Polylang, without it the web works When the active stops working, I’m a little desperate.

    I hope someone can help me.

    Thank you very much!!

    The page I need help with: [log in to see the link]

  • The topic ‘Polylang not working 2.6.7, wordpress 5.3’ is closed to new replies.