Support » Plugin: Polylang » Polylang & NextGEN Gallery plugin conflict?

  • Resolved suffie

    (@suffie)


    I am a newbie and working on a website using WordPress 3.4.2, NextGEN Gallery 1.9.7 and just added Polylang 0.9.5.
    I must say Polylang is a very nice plug-in and easy-to-use; my site was multi-lingual in a blink.

    Everything seemed to work just fine…. until I found that from a gallery only the first page is shown, selecting the next page brings you back to the same (first) page. The slideshow option is also not working anymore.
    When I de-activate Polylang everything works as normal.
    Activating Polylang again stops the gallery pagination and slideshow from functioning.

    From checking previous posts I understand that there were similar problems in the past – unfortunately I could not find a solution.
    Any help is appreciated!

    (My site is still in development and not on-line yet).

    http://wordpress.org/extend/plugins/polylang/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Only one day later, still being a newbie ;-), I was notified through the wordpress dashboard about a new version of the Polylang plugin (version Polylang 0.9.6).
    –> Updating solved the problem.
    I do not know what has changed but it worked for me!

    Plugin Author Chouby

    (@chouby)

    Just a bug corrected in Polylang 0.9.5 🙂

    Chouby,
    Thanks a lot for a prompt response!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Polylang & NextGEN Gallery plugin conflict?’ is closed to new replies.