Support » Plugin: Polylang » PolyLang incompatibile with EasyReservation

  • Hi, after many attempts i figured out that PolyLang is incompatibile with EasyReservation or viceversa!

    The previous versions of both plugins were working well together, but now with the new versions these result incompatible.

    I have notified via email the author of EasyReservation.

    The problem is that when i activate polylang i wont be able to see and edit my resources in EasyReservation. If i deactivate polylang everything turns working fine.

    Any help would be apreciated.

    Thanks for all the good work.

    Maroso Marco.

    http://wordpress.org/extend/plugins/polylang/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Chouby

    (@chouby)

    Which version of Polylang was working and which one is not? Polylang 0.9.5 had a bug which broke some compatibilities with other plugins. Did you try with v0.9.6?

    Using last versione of wordpress (italian or english is the same … the
    problem is language indipendent i think)

    I’ve updated from the Version 3.0.5 of Easy Reservation to the latest
    I’ve updated PolyLang from version 0.9.1 to the latest

    Hope it can help.

    After update i couldnt use EasyReservations Resources (maybe other functions won’t work too)

    Plugin Author Chouby

    (@chouby)

    I activated EasyReservations Resources and got (perhaps) the same problem. Solved by going to Settings->permakinks and click to save changes.

    Hi,

    I have the same bug but flushing rewrite rules doesn’t fix it. I still have the same problem. Any idea ?

    Thanks.

    Hi,

    I can confirm that this issue still exists (easyReservations 3.2.4, Polylang 1.1.2). Rewriting permalink structure doesn’t solve the problem. Any tips would be greatly appreciated.

    Regards,
    Naglis

    Hi,

    I have the same bug, and easyReservations doesn’t work. Any help?

    Plugin Author Chouby

    (@chouby)

    According to the easy reservation website, only the premium version has multilingual support. The site refers to qtranslate. I don’t know if this support includes Polylang or not.

    Indeed. But this multilingual support is more in the sense of translatable reservation forms/emails, I guess. Moreover, it seems that the non-premium version of easyReservations doesn’t have this behaviour with qTranslate.

    I’ve enabled debug mode in WP, this is what I get when I visit the resources menu:

    Notice: Trying to get property of non-object in wp/wp-content/plugins/polylang/include/base.php on line 149

    Maybe this is a hint?

    Deliberately or not, this incompatibility seems to be fixed with “easyReservations 3.3.1” and “Polylang 1.1.4”, at least for me.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘PolyLang incompatibile with EasyReservation’ is closed to new replies.