Support » Plugin: Polylang » Polylang Conflict | WordPress search form not resolved

  • When I activate Polylang the search form with the WordPress does not work.

    Experimented with DIVI themes and with Twenty Twenty.

    It doesn’t work. Try typing “Rome”, about a hundred photos should appear, and instead only a few page titles appear.

    If I deactivate Polylang I see all the photos in the search results.

    Even using the code recommended by Polylang support does not work: <? Php get_search_form (); ?>.

    The only method is to disable Polylang? Do you have any ideas? Thank you very much.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • I tried installing the Relevanssi plugin but the prblem ai shows up anyway. The strange thing is that in the settings, Relevanssi recognizes all pages and products, but in the result it does not show them.

    The Nginx server log gives me the following error:

    16383 FastCGI sent in stderr: “PHP Warning: Creating default object from empty value in /home/myvideoimage/public_html/wp-content/plugins/relevanssi/lib/search.php on line 1380
    PHP Warning: Creating default object from empty value in /home/myvideoimage/public_html/wp-content/plugins/relevanssi/lib/search.php on line 900” while reading response header from upstream, client: 2.238.196.178, server: myvideoimage.com, request: “GET /?s=roma HTTP/1.1”, upstream: “fastcgi://unix:/var/php-nginx/15972212415753.sock/socket:”, host: “www.myvideoimage.com”, referrer: “https://myvideoimage.com/?s=roma&et_pb_searchform_submit=et_search_proccess&et_pb_include_posts=yes&et_pb_include_pages=yes&#8221;

    Do you have any ideas?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.