Support » Plugin: Directorist - Business Directory Plugin » Polylang compatible?

  • Resolved steffidth

    (@steffidth)


    Hello,
    before I download the plugin a question: I read in support and on reviews, that there is a problem with polylang. Support replyed it is planed for a update to fix this.

    Is this already fixed? When not, for when is this planed?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author AazzTech

    (@aazztech)

    Hi,
    Thanks for your interest.
    Yes, the issue has been fixed.

    Are you sure it is fixed.

    I downloadet the plugin and activated, sides on my blog disappiered. My calendar (calendarize it) und the simple bussiness directory was not showing anymore. After deactivating directorist everythings works fine again.

    Is there something what I can do to get it work?

    Excellent news. I will try it out and report back.

    Thanks,

    D.

    I tryed it again.

    As soon I activate your plugin sites disapear, the header, sitebar and footer is still shown, but site content is empty from differnet sites like calendar or normal blog posts. When I deaktivate polylang it works again.

    All plugins are updatet.

    Plugin Author AazzTech

    (@aazztech)

    I think we need to discuss the details a bit more. Would you please contact us at support@aazztech.com.

    Plugin Author AazzTech

    (@aazztech)

    @swissspaceboy If you are still facing any issue with Polylang plugin, please update to the latest version of the plugin. We have made Directorist fully compatible with the Polylang plugin.

    swissspaceboy

    (@swissspaceboy)

    Hello,

    I installed the latest version and everything seems to be working fine. I can navigate to my other pages in French and English.

    I shall post new tickets if I find something 🙂

    Thanks for the support !

    Didier.

    Plugin Author AazzTech

    (@aazztech)

    Hi @swissspaceboy thanks for letting us know. Will you please consider to change the review as the issue has been fixed?

    Sure, please let us know if you find any issue or you have any feature request.

    Hello,

    I installed the latest versions, and it seems to be working fine with Polylang. No 404 errors. The review will be changed of course!

    Many thanks.

    Didier.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Polylang compatible?’ is closed to new replies.